<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>2018 Welcomes 18 New Pups to Helen Woodward Animal Center! - 100.7 KFM-BFM - San Diego Radio - kfmbfm.com</title>
<meta name="Description" content="The three canine mothers named Bethlehem, Mary and Noel (after the little Christmas miracle), and all gave birth within days of each other!  "><meta name="KEYWORDS" content="san diego, radio station, fm, 100.7 kfm-bfm, dsc, rock, variety"><meta name="news_keywords" content="san diego, radio station, fm, 100.7 kfm-bfm, dsc, rock, variety"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/04"><meta name="owner" content="KFMBFM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="2018-welcomes-18-new-pups-to-helen-woodward-animal-center"><meta property="og:title" content="2018 Welcomes 18 New Pups to Helen Woodward Animal Center!"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfmbfm.com/story/37192674/2018-welcomes-18-new-pups-to-helen-woodward-animal-center"><meta property="og:image" content="http://KFMBFM.images.worldnow.com/images/15752981_G.jpg"><meta property="og:description" content="The three canine mothers named Bethlehem, Mary and Noel (after the little Christmas miracle), and all gave birth within days of each other!  "><link rel="canonical" href="http://www.kfmbfm.com/story/37192674/2018-welcomes-18-new-pups-to-helen-woodward-animal-center"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2018 Welcomes 18 New Pups to Helen Woodward Animal Center!"><meta name="twitter:description" content="The three canine mothers named Bethlehem, Mary and Noel (after the little Christmas miracle), and all gave birth within days of each other!  "><meta name="twitter:image" content="http://KFMBFM.images.worldnow.com/images/15752981_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="ZlcaFRS-CzTGK06S4y3nSg0g6fyuSwSBiRFgmzA60Y4"><meta property="fb:pages" content="139011719452164">
<!--
                Page Include: META--><meta name="google-site-verification" content="O5LpIhumwd0uXJ-Z8Oaw3JfcxYtTVjl4ZdqK9Pv9HSo" /><meta name="msvalidate.01" content="C6F43FAD4B6281D12456F146B2AD9742" /><meta property="fb:app_id" content="137605149637741" /><meta name="apple-mobile-web-app-title" content="JACK FM"><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://KFMBFM.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A07_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1611 UL
                    , #menu1611 .wnHorizontal { background-color: #a8a7a7; font-family: Arial; font-size: 11px; font-weight: 700; color: #1c1c1c; }
                #menu1611 A,
                    #menu1611 LI.wnOn .wnSublevel A,
                    #menu1611 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #1c1c1c; }
                #menu1611
                        .wnLevel1, #menu1611
                        .wnLevel1 LI { height: 43px; }
                            #menu1611 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1611 UL LI.wnOn { background-color: #1c1c1c; color: #ffffff; }
                    #menu1611 LI.wnOn A,
                        #menu1611 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1611 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1611 .wnSublevel { background-color: #a8a7a7;  }
                #menu1611 .wnSublevel A { border : 1px #a8a7a7 solid; border-top: none; }
                        #menu1611 .wnSublevel .wnFirstNode { border-top : 1px #a8a7a7 solid; }
                        #menu1611 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1611 .wnSublevel LI.wnHasSublevel A { background: url('http://KFMBFM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1611 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1611 .wnSublevel LI.wnOn { background-color: #1c1c1c;  }
                    #menu1611 .wnLeft { background: url('http://KFMBFM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 5px; }
                    #menu1611 LI.wnOn .wnLeft { background-image: url('http://KFMBFM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1611 .wnRight { background: url('http://KFMBFM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 5px; }
                    #menu1611 LI.wnOn .wnRight { background-image: url('http://KFMBFM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1611 .wnRight .wnMiddle { background: url('http://KFMBFM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1611 LI.wnOn .wnMiddle { background-image: url('http://KFMBFM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFMBFM',
            affiliateId : '848',
            baseUrl : 'www.kfmbfm.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '17',mdPartnerDomain : 'http://dub.sandiegojack.com'},
            registrationId : '557057',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFMBFM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFMBFM';
wng_pageInfo.ownerAffiliateId=parseInt('848',10);
wng_pageInfo.containerId=parseInt('37192674',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Station 6';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37192674/2018-welcomes-18-new-pups-to-helen-woodward-animal-center';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='2018 Welcomes 18 New Pups to Helen Woodward Animal Center!';
wng_pageInfo.pageTitle='2018 Welcomes 18 New Pups to Helen Woodward Animal Center! - 100.7 KFM-BFM - San Diego Radio - kfmbfm.com';
wng_pageInfo.pageTitleTag='100.7 KFM-BFM - San Diego Radio - kfmbfm.com';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFMBFM';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMBFM'},width:1,height:1,wncc:"Station 6",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["22"]={id:"22",wnsz:"22",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBFM'},width:490,height:25,wncc:"Station 6",parent:"WNAd22",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBFM'},width:468,height:60,wncc:"Station 6",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBFM'},width:728,height:90,wncc:"Station 6",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBFM'},width:300,height:250,wncc:"Station 6",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMBFM'},width:1,height:1,wncc:"Station 6",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBFM'},width:728,height:90,wncc:"Station 6",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMBFM'},width:300,height:250,wncc:"Station 6",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMBFM'},width:850,height:30,wncc:"Station 6",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KFMBFM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A07_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFMBFM.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script src="http://ftpcontent.worldnow.com/kfmbfm/custom/js/global.js"></script><link href="http://ftpcontent.worldnow.com/kfmbfm/custom/css/global.css" rel="stylesheet" media="screen" type="text/css" /><link rel="image_src" href="http://ftpcontent.worldnow.com/kfmbfm/images/Jack-Default-FB-Logo.jpg" /><link rel="apple-touch-icon" sizes="57x57" href="http://ftpcontent.worldnow.com/kfmbfm/images/ios_jack_57.png" /><link rel="apple-touch-icon" sizes="72x72" href="http://ftpcontent.worldnow.com/kfmbfm/images/ios_jack_72.png" /><link rel="apple-touch-icon" sizes="114x114" href="http://ftpcontent.worldnow.com/kfmbfm/images/ios_jack_114.png" /><link rel="apple-touch-icon" sizes="144x144" href="http://ftpcontent.worldnow.com/kfmbfm/images/ios_jack_144.png" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKFMBFM" class="wnContainerType-story wnLeftAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '28', group: 'Midwest' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-71' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>2018 Welcomes 18 New Pups to Helen Woodward Animal Center! - 100.7 KFM-BFM - San Diego Radio - kfmbfm.com</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFMBFM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFMBFM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1611" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1611"><li class="wnFirstNode" id="menu1611_1-C149763"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KFMBFM.images.worldnow.com/images/10792818_G.png" width="55" height="43" border="0" alt="HOME" title="HOME" onsrc="http://KFMBFM.images.worldnow.com/images/10792818_G.png"></a></span></span></span></span></li><li class="" id="menu1611_2-S24728722"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/24728722/listen-to-kfm-bfm"><img src="http://KFMBFM.images.worldnow.com/images/10792823_G.png" width="102" height="43" border="0" alt="Listen To KFM-BFM" title="Listen To KFM-BFM" onsrc="http://KFMBFM.images.worldnow.com/images/10792823_G.png"></a></span></span></span></span></li><li class="" id="menu1611_3-S32265952"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/32265952/recently-played-on-kfm-bfm"><img src="http://KFMBFM.images.worldnow.com/images/10792821_G.png" width="57" height="43" border="0" alt="Recently played on KFM-BFM" title="Recently played on KFM-BFM" onsrc="http://KFMBFM.images.worldnow.com/images/10792821_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1611_3-S32265952"><li class="wnFirstNode" id="menu1611_3_1-L784732"><span><a href="http://www.kfmbfm.com/story/32265952/recently-played-on-kfm-bfm">Recently Played</a></span></li><li class="" id="menu1611_3_2-C323634"><span><a href="/category/323634/lost-and-found-at-lunch-weekly-tracklists">Lost and Found at Lunch</a></span></li></ul></li><li class="" id="menu1611_4-C192804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/192804/dsc"><img src="http://KFMBFM.images.worldnow.com/images/10792827_G.png" width="34" height="43" border="0" alt="DSC" title="DSC" onsrc="http://KFMBFM.images.worldnow.com/images/10792827_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1611_4-C192804"><li class="wnFirstNode" id="menu1611_4_4-L682334"><span><a href="javascript:OpenWin('http://dsc.kfmb.libsynpro.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">DSC Premium Podcasts</a></span></li><li class="" id="menu1611_4_5-S35525617"><span><a href="/story/35525617/join-chris-boyer-for-race-wednesday-and-free-fishing-fridays">Boyer's Race Wednesday and Free Fishing Friday</a></span></li><li class="" id="menu1611_4_6-L771569"><span><a href="javascript:OpenWin('http://shop.kfmb.com/default.asp||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">DSC Vault</a></span></li><li class="" id="menu1611_4_1-C328816"><span><a href="/category/328816/listen-to-all-of-the-dsc-12-days-of-christmas-2017-audio">Listen to all of the DSC 12 Days of Christmas 2017 audio</a></span></li><li class="" id="menu1611_4_2-C196608"><span><a href="/category/196608/sam-the-cooking-guy">Sam the Cooking Guy </a></span></li><li class="" id="menu1611_4_3-C239754"><span><a href="/category/239754/shellys-pethouse">Shelly's Pethouse</a></span></li></ul></li><li class="" id="menu1611_5-C315368"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/315368/deejays"><img src="http://KFMBFM.images.worldnow.com/images/10792830_G.png" width="28" height="43" border="0" alt="DeeJays" title="DeeJays" onsrc="http://KFMBFM.images.worldnow.com/images/10792830_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1611_5-C315368"><li class="wnFirstNode" id="menu1611_5_1-C192804"><span><a href="/category/192804/dsc">DSC</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_5_1-C192804"><li class="wnFirstNode" id="menu1611_5_1_4-L682334"><span><a href="javascript:OpenWin('http://dsc.kfmb.libsynpro.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">DSC Premium Podcasts</a></span></li><li class="" id="menu1611_5_1_5-S35525617"><span><a href="/story/35525617/join-chris-boyer-for-race-wednesday-and-free-fishing-fridays">Boyer's Race Wednesday and Free Fishing Friday</a></span></li><li class="" id="menu1611_5_1_6-L771569"><span><a href="javascript:OpenWin('http://shop.kfmb.com/default.asp||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">DSC Vault</a></span></li><li class="" id="menu1611_5_1_1-C328816"><span><a href="/category/328816/listen-to-all-of-the-dsc-12-days-of-christmas-2017-audio">Listen to all of the DSC 12 Days of Christmas 2017 audio</a></span></li><li class="" id="menu1611_5_1_2-C196608"><span><a href="/category/196608/sam-the-cooking-guy">Sam the Cooking Guy </a></span></li><li class="" id="menu1611_5_1_3-C239754"><span><a href="/category/239754/shellys-pethouse">Shelly's Pethouse</a></span></li></ul></li><li class="" id="menu1611_5_2-C319648"><span><a href="/category/319648/robin-roth">Robin Roth </a></span></li><li class="" id="menu1611_5_3-L790772"><span><a href="http://www.kfmbfm.com/story/35956863/the-mikey-show">The Mikey Show</a></span></li><li class="" id="menu1611_5_4-C315381"><span><a href="/category/315381/mike-v">Mike V</a></span></li><li class="" id="menu1611_5_5-C317815"><span><a href="/category/317815/dan">Dan</a></span></li><li class="" id="menu1611_5_6-C320380"><span><a href="/category/320380/rick-lawrence">Rick Lawrence</a></span></li><li class="" id="menu1611_5_7-C315380"><span><a href="/category/315380/jt">JT</a></span></li></ul></li><li class="" id="menu1611_6-C238721"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/238721/contests"><img src="http://KFMBFM.images.worldnow.com/images/10792835_G.png" width="39" height="43" border="0" alt="Contests" title="Contests" onsrc="http://KFMBFM.images.worldnow.com/images/10792835_G.png"></a></span></span></span></span></li><li class="" id="menu1611_7-C315517"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/315517/concerts"><img src="http://KFMBFM.images.worldnow.com/images/13549943_G.png" width="95" height="43" border="0" alt="Concerts" title="Concerts" onsrc="http://KFMBFM.images.worldnow.com/images/13549943_G.png"></a></span></span></span></span></li><li class="" id="menu1611_8-C154024"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154024/events"><img src="http://KFMBFM.images.worldnow.com/images/12474641_G.png" width="69" height="43" border="0" alt="Events" title="Events" onsrc="http://KFMBFM.images.worldnow.com/images/12474641_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1611_8-C154024"><li class="wnFirstNode" id="menu1611_8_1-C315516"><span><a href="/category/315516/events">Events</a></span></li><li class="" id="menu1611_8_2-C315517"><span><a href="/category/315517/concerts">Concerts</a></span></li><li class="" id="menu1611_8_3-S33680641"><span><a href="/story/33680641/the-hook-up">The Hook Up</a></span></li><li class="" id="menu1611_8_4-C318893"><span><a href="/category/318893/psa">PSA</a></span></li></ul></li><li class=" wnLocked" id="menu1611_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KFMBFM.images.worldnow.com/images/4188844_G.png" width="87" height="43" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KFMBFM.images.worldnow.com/images/4188981_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1611_9-C68446"><li class="wnFirstNode" id="menu1611_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1611_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_9_1-C73801"><li class="wnFirstNode" id="menu1611_9_1_3-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1611_9_1_1-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li><li class="" id="menu1611_9_1_2-C48524"><span><a href="/category/48524/entertainment">Entertainment News Releases via PRNewswire</a></span></li></ul></li><li class="" id="menu1611_9_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_9_2-C120652"><li class="wnFirstNode" id="menu1611_9_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1611_9_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1611_9_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1611_9_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1611_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_9_3-C120651"><li class="wnFirstNode" id="menu1611_9_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1611_9_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1611_9_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1611_9_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1611_9_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1611_9_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_9_4-C38921"><li class="wnFirstNode" id="menu1611_9_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1611_9_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1611_9_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1611_9_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1611_9_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1611_9_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1611_9_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1611_9_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1611_9_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1611_9_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_9_5-C39546"><li class="wnFirstNode" id="menu1611_9_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1611_9_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1611_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_9_6-C29878"><li class="wnFirstNode" id="menu1611_9_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1611_9_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1611_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1611_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1611_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_9_9-C76708"><li class="wnFirstNode" id="menu1611_9_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1611_9_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1611_9_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1611_9_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1611_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1611_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1611_9_11-C120657"><li class="wnFirstNode" id="menu1611_9_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li><li class="" id="menu1611_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1611_10-S11650057"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/11650057/contact-1007-kfm-bfm"><img src="http://KFMBFM.images.worldnow.com/images/10792839_G.png" width="87" height="43" border="0" alt="Contact 100.7 KFM-BFM" title="Contact 100.7 KFM-BFM" onsrc="http://KFMBFM.images.worldnow.com/images/10792839_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1611_10-S11650057"><li class="wnFirstNode" id="menu1611_10_1-L779103"><span><a href="http://www.kfmbfm.com/story/11650057/contact-1007-kfm-bfm">Contact Us</a></span></li><li class="" id="menu1611_10_2-S32687685"><span><a href="/story/32687685/newsletter">KFM-BFM Newsletter</a></span></li><li class="" id="menu1611_10_3-C286301"><span><a href="/category/286301/kfmb-station-jobs">KFMB Station Jobs</a></span></li><li class="" id="menu1611_10_4-S34627542"><span><a href="/story/34627542/advertise-with-1007-kfm-bfm">Advertise with 100.7 KFM-BFM</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1611"></div></div></div></div><div id="spacermenu1611" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1611', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '43', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFMBFM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFMBFM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFMBFM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFMBFM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div id="WNAd22" class="wnad wnad22">
<script>wnad_22.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">Shelly's Pet House</div>
<h3 class="">2018 Welcomes 18 New Pups to Helen Woodward Animal Center!</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, January 4, 2018 12:39 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, January 4, 2018 12:39 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, January 4, 2018 1:10 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, January 4, 2018 1:10 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>With the approach of December 25<sup>th</sup>, a Christmas Miracle-of-sorts secured three expectant canine mothers loving lodging, before the&nbsp;brisk winter evenings placed their soon-to-arrive families in serious danger.&nbsp;</p><p>On December 22<sup>nd</sup>, Helen Woodward Animal Center was alerted to the peril of the trio who had been abandoned in a Southern California desert town, when their owners moved away, leaving them without food, water or a warm, dry space to give birth. &nbsp;</p><p>With local shelters at maximum capacity, the health of the mothers and their puppies were in serious jeopardy until the Center answered the call and placed the three moms in foster care over the holidays.&nbsp;</p><p>Now Helen Woodward Animal Center is pleased to announce that 18 new puppies are welcoming in 2018!&nbsp;</p><p>The three canine mothers &ndash; between the ages of ten-months and eighteen-months old &ndash; are Chihuahua/Pug blends named Bethlehem, Mary and Noel (after the little Christmas miracle), and all gave birth within days of each other!&nbsp;</p><p>On December 26<sup>th</sup>both Bethlehem and Mary gave birth to their litters&hellip; Baby, Bright, Believe, Blessing, Bloom, and Blossom and Marvel, Mighty, Maximus, Maiden, and Magic.</p><p>On January 1<sup>st</sup>, Noel gave birth to Neo, Noble, Nest, Nuzzle, Namaste, Nifty, Navidad and Natalie.&nbsp; All puppies were named in celebration of the New Year and the happy holiday miracle.</p><div data-oembed-url="http://KFMBFM.images.worldnow.com/images/15752981_G.jpg"><div style="max-width: 768px;"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe allowfullscreen="" src="//cdn.iframe.ly/caEIhWB" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div></div><p>&ldquo;The holiday season can be a particularly hard time for shelters to find lodging for pregnant mothers,&rdquo; stated Adoptions Service Manager Ashley Freeman. &ldquo;Many organizations are short-staffed as the year closes, not to mention, filled to capacity.&nbsp; Pregnant animals require the care of a medical team, a foster network, and enough staff to oversee the mother as well as anywhere from five to eight babies. But we wouldn&rsquo;t dream of turning them away.&nbsp; Each orphan pet brings so much happiness to its family and now we can multiply that happiness by eighteen!&rdquo;</p><p>The three mothers and their litters are receiving loving care in foster homes and will visit the Center weekly for regular checkups.&nbsp;</p><p>In approximately eight weeks, the puppies will receive spay and neuter surgeries, as well as their latest vaccinations and will begin their search for their new forever families.&nbsp; Shortly after, the mommy dogs will be spayed and follow in finding their new forever families too!</p><p>If you would like to adopt one of the 2018 Miracle Puppies, or for other adoption questions, please contact Helen Woodward Animal Center&rsquo;s Adoption Department at 858-756-4117, ext. 1, or&nbsp;<a href="mailto:Adoptions@animalcenter.org" rel="noopener noreferrer" target="_blank">Adoptions@animalcenter.org</a>.</p><hr /><p><strong><u>About Helen Woodward Animal Center</u></strong></p><p>Helen Woodward Animal Center is a private, non-profit organization where &ldquo;people help animals and animals help people.&rdquo; Founded in 1972 in Rancho Santa Fe, Calif., the Center provides services for more than 57,000 people and thousands of animals annually through adoptions, educational and therapeutic programs both onsite and throughout the community. Helen Woodward Animal Center is also the creator of the international Blue Buffalo Home 4 the Holidays pet adoption drive, the International Remember Me Thursday&reg; campaign and The Business of Saving Lives Workshops, teaching the business of saving lives to animal welfare leaders from around the world.&nbsp; For more information go to:&nbsp;<a href="http://www.animalcenter.org/" rel="noopener noreferrer" target="_blank">www.animalcenter.org</a>.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFMBFM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2000 - 2018 Midwest Television, Inc.  All Rights Reserved.<BR>For more information on this site, please read our <A HREF='/global/story.asp?s=18990'>Privacy Policy</a>, and <A HREF='/global/story.asp?s=18991'>Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type='text/javascript' src='http://ftpcontent.worldnow.com/kfmbfm/custom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>